Outage
Incident Report for waffle.io
Resolved
This incident has been resolved.
Posted 7 months ago. May 17, 2018 - 02:42 UTC
Identified
We are currently rebuilding the cluster. https://status.cloud.google.com/incident/compute/18004
Posted 7 months ago. May 17, 2018 - 02:28 UTC
Investigating
We're investigating an outage.
Posted 7 months ago. May 17, 2018 - 02:05 UTC
This incident affected: Web App.