Some project's cards not loading
Incident Report for waffle.io
Resolved
This issue has been resolved. Email us at support@waffle.io if you're still having trouble.
Posted 10 months ago. Feb 14, 2018 - 22:08 UTC
Identified
Some Waffle board's cards are not loading. We're investigating this issue now. If you're having trouble, email us at support@waffle.io.
Posted 10 months ago. Feb 14, 2018 - 20:51 UTC