Outage
Incident Report for waffle.io
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 05, 2018 - 20:23 UTC
Investigating
We are currently investigating this issue.
Posted 6 months ago. Jun 05, 2018 - 20:17 UTC
This incident affected: Web App.