Partial Outage
Incident Report for waffle.io
Resolved
Back up and running, sorry for any delays!
Posted over 1 year ago. Dec 13, 2017 - 19:54 UTC
Update
Boards are receiving 503s, we're investigating!
Posted over 1 year ago. Dec 13, 2017 - 19:27 UTC
Investigating
Application not responsive for some users
Posted over 1 year ago. Dec 13, 2017 - 19:26 UTC