marketing page redirect
Incident Report for waffle.io
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 29, 2018 - 23:31 UTC
Monitoring
A fix has been implemented. Investigating root cause and prevention plan.
Posted 2 months ago. Sep 29, 2018 - 22:49 UTC
Investigating
Our marketing page is being redirected. Core application is fine and can be accessed at https://waffle.io/login.
Posted 2 months ago. Sep 29, 2018 - 22:28 UTC
This incident affected: Web App.