Network lag talking to GitHub
Incident Report for waffle.io
Resolved
We are running smoothly again!
Posted over 1 year ago. Jan 27, 2017 - 18:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Jan 27, 2017 - 17:45 UTC
Investigating
We are experiencing network lag talking to GitHub that is slowing us down.
Posted over 1 year ago. Jan 27, 2017 - 17:21 UTC