Degraded performance
Incident Report for waffle.io
Resolved
This incident has been resolved.
Posted over 2 years ago. May 30, 2016 - 17:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted over 2 years ago. May 30, 2016 - 14:00 UTC