Reports of 502s.
Incident Report for waffle.io
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 17, 2018 - 20:13 UTC
Monitoring
We are monitoring the recovery.
Posted 3 months ago. Jul 17, 2018 - 19:55 UTC
Identified
The issue has been identified and is related to the GKE outage. See here for more information: https://status.cloud.google.com.
Posted 3 months ago. Jul 17, 2018 - 19:37 UTC
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jul 17, 2018 - 19:22 UTC
This incident affected: Web App.