Investigating Potential Degraded Service
Incident Report for waffle.io
Resolved
Our underlying services providers have posted an okay status. Our application metrics are showing everything is working quite well.
Posted about 2 years ago. Oct 21, 2016 - 14:08 UTC
Monitoring
Our waffle irons are ironing. We'll keep a close eye on the situation.
Posted about 2 years ago. Oct 21, 2016 - 13:14 UTC
Identified
Heroku is having widespread issues. Our applications rely on the heroku infrastructure. When they are able to resolve their problems, we'll be on standby to ensure we can continue cooking waffles.
Posted about 2 years ago. Oct 21, 2016 - 12:10 UTC
Investigating
We appear to be experiencing degraded service availability, we are currently investigating a root cause.
Posted about 2 years ago. Oct 21, 2016 - 11:33 UTC