Degraded performance for new users signing up
Incident Report for waffle.io
Resolved
This incident has been resolved.
Posted almost 2 years ago. Dec 02, 2016 - 20:07 UTC
Monitoring
We have a fix in place for the authentication issue and are verifying the issue has been resolved.
Posted almost 2 years ago. Dec 02, 2016 - 20:01 UTC
Investigating
New users are unable to sign up for Waffle due to an API change in Intecom.io we were not notified about. We're looking into a fix for this now.
Posted almost 2 years ago. Dec 02, 2016 - 19:10 UTC