Downtime
Incident Report for waffle.io
Resolved
There was a bug on our database provider's end that caused our DB to shut down. Everything should be good now.
Posted over 2 years ago. May 31, 2016 - 18:13 UTC
Monitoring
We are back online. Monitoring the database to ensure everything is stable.
Posted over 2 years ago. May 31, 2016 - 17:54 UTC
Identified
Working on bringing our database back online.
Posted over 2 years ago. May 31, 2016 - 17:25 UTC
Investigating
We are currently investigating this issue.
Posted over 2 years ago. May 31, 2016 - 17:22 UTC