Partial outage
Incident Report for waffle.io
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 12, 2017 - 02:28 UTC
Investigating
We are currently investigating this issue.
Posted 10 months ago. Dec 12, 2017 - 00:45 UTC