We're monitoring an issue where users need to re-login to Waffle.
Incident Report for waffle.io
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 11, 2018 - 17:16 UTC
Monitoring
If you're experiencing issues, please refresh and log back in to Waffle.
Posted 5 months ago. Jun 08, 2018 - 15:36 UTC
This incident affected: Web App.