Issues connecting to GitHub
Incident Report for waffle.io
Resolved
Performance is still degraded (GitHub API response times are slow), just give things a few extra seconds to load!
Posted about 2 years ago. Sep 19, 2016 - 16:36 UTC
Investigating
We are currently investigating this issue.
Posted about 2 years ago. Sep 19, 2016 - 14:46 UTC